Chateau database services not responding
Incident Report for LDARtools
Postmortem

As part of a network upgrade LDARtools made changes to a DNS configuration on one of our Azure Virtual Networks. The DNS change resulted in internal authentication failures to the database server. LDARtools applied DNS changes during the normal deployment window over the weekend, however; due to the intermittent nature of DNS issues; issues did not fully materialize until within business hours.

During the resolution of the DNS issues, a change was applied that caused a network adapter on the database server to become unresponsive. The problem was immediately identified and a server restart was issued resolving both issues.

This was not a security incident. The security and integrity of customer data was not compromised by this incident.

LDARtools will review the events work to ensure that this does not happen again.

Posted Nov 19, 2024 - 10:48 CST

Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 10:30 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 10:08 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2024 - 10:08 CST
Investigating
We are currently investigating this issue.
Posted Nov 19, 2024 - 10:04 CST
This incident affected: Chateau, Chateau Mobile Services, and Chateau API.