Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 05, 2026 - 20:00 CST
Scheduled
Chateau database servers will be undergoing routine maintenance tonight at 8 PM CST. The maintenance should last no more than 15 minutes. Chateau and Chateau Mobile services may be unavailable during this window.
Posted Jan 05, 2026 - 10:56 CST
This scheduled maintenance affected: Chateau, Chateau Mobile Services, and Chateau API.